Конфигурации Устройств

Итоговые конфигурации маршрутизаторов

RT.IKT

Конфигурационный файл

> show configuration
system {
    host-name RT.IKT;
    root-authentication {
        encrypted-password "$1$lUXBdmYX$6AfqRU0MAxqRu0lvVcVLy."; ## SECRET-DATA
    }
    login {
        announcement "HELLO USER\n";
        message "!!!DONT HACK ME!!!";
        retry-options {
            tries-before-disconnect 3;
            lockout-period 5;
        }
        class Admin {
            idle-timeout 2;
            permissions all;
        }
        user Juniper {
            uid 2000;
            class Admin;
            authentication {
                encrypted-password "$1$u3/csaTo$/SX38XP2iMwUUwfLDzxme1"; ## SECRET-DATA
            }
        }
    }
    services {
        ssh {
            root-login deny;
        }
    }
    syslog {
        user * {
            any emergency;
        }
        host 8.8.8.8 {
            any any;
        }
        file messages {
            any notice;
            authorization info;
        }
        file interactive-commands {
            interactive-commands any;
        }                               
    }
}
chassis {
    aggregated-devices {
        ethernet {
            device-count 2;
        }
    }
}
interfaces {
    interface-range LAG0 {
        member-range ge-0/0/0 to ge-0/0/2;
        gigether-options {
            802.3ad ae0;
        }
    }
    interface-range LAG1 {
        member-range ge-0/0/3 to ge-0/0/5;
        gigether-options {
            802.3ad ae1;
        }
    }
    ge-0/0/9 {                          
        unit 0 {
            family inet {
                address 7.7.7.1/24;
            }
        }
    }
    ae0 {
        aggregated-ether-options {
            lacp {
                active;
            }
        }
        unit 0 {
            family inet {
                address 15.0.0.2/30;
            }
        }
    }
    ae1 {
        aggregated-ether-options {
            lacp {
                active;
            }                           
        }
        unit 0 {
            family inet {
                address 20.0.0.1/30;
            }
        }
    }
}
routing-options {
    static {
        route 25.0.0.0/30 {
            next-hop 15.0.0.1;
            qualified-next-hop 20.0.0.2 {
                preference 6;
            }
        }
        route 9.9.9.0/24 {
            next-hop 20.0.0.2;
            qualified-next-hop 15.0.0.1 {
                preference 6;
            }
        }
        route 8.8.8.0/24 {              
            next-hop 15.0.0.1;
            qualified-next-hop 20.0.0.2 {
                preference 6;
            }
        }
    }
}

В режиме "set"

> show configuration | display set
set system host-name RT.IKT
set system root-authentication encrypted-password "$1$lUXBdmYX$6AfqRU0MAxqRu0lvVcVLy."
set system login announcement "HELLO USER\n"
set system login message "!!!DONT HACK ME!!!"
set system login retry-options tries-before-disconnect 3
set system login retry-options lockout-period 5
set system login class Admin idle-timeout 2
set system login class Admin permissions all
set system login user Juniper uid 2000
set system login user Juniper class Admin
set system login user Juniper authentication encrypted-password "$1$u3/csaTo$/SX38XP2iMwUUwfLDzxme1"
set system services ssh root-login deny
set system syslog user * any emergency
set system syslog host 8.8.8.8 any any
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set chassis aggregated-devices ethernet device-count 2
set interfaces interface-range LAG0 member-range ge-0/0/0 to ge-0/0/2
set interfaces interface-range LAG0 gigether-options 802.3ad ae0
set interfaces interface-range LAG1 member-range ge-0/0/3 to ge-0/0/5
set interfaces interface-range LAG1 gigether-options 802.3ad ae1
set interfaces ge-0/0/9 unit 0 family inet address 7.7.7.1/24
set interfaces ae0 aggregated-ether-options lacp active
set interfaces ae0 unit 0 family inet address 15.0.0.2/30
set interfaces ae1 aggregated-ether-options lacp active
set interfaces ae1 unit 0 family inet address 20.0.0.1/30
set routing-options static route 25.0.0.0/30 next-hop 15.0.0.1
set routing-options static route 25.0.0.0/30 qualified-next-hop 20.0.0.2 preference 6
set routing-options static route 9.9.9.0/24 next-hop 20.0.0.2
set routing-options static route 9.9.9.0/24 qualified-next-hop 15.0.0.1 preference 6
set routing-options static route 8.8.8.0/24 next-hop 15.0.0.1
set routing-options static route 8.8.8.0/24 qualified-next-hop 20.0.0.2 preference 6

RT.SPB

Конфигурационный файл

show configuration
system {
    host-name RT.SPB;
    root-authentication {
        encrypted-password "$1$tpuKD9Ol$ov1RXcEErSjJwBRDu9V8t/"; ## SECRET-DATA
    }
    syslog {
        host 8.8.8.8 {
            any any;
        }
    }
}
chassis {
    aggregated-devices {
        ethernet {
            device-count 2;
        }
    }
}
interfaces {
    interface-range LAG0 {
        member-range ge-0/0/0 to ge-0/0/2;
        gigether-options {              
            802.3ad ae0;
        }
    }
    interface-range LAG1 {
        member-range ge-0/0/3 to ge-0/0/5;
        gigether-options {
            802.3ad ae1;
        }
    }
    ge-0/0/9 {
        unit 0 {
            family inet {
                address 8.8.8.1/24;
            }
        }
    }
    ae0 {
        aggregated-ether-options {
            lacp {
                active;
            }
        }
        unit 0 {                        
            family inet {
                address 15.0.0.1/30;
            }
        }
    }
    ae1 {
        aggregated-ether-options {
            lacp {
                active;
            }
        }
        unit 0 {
            family inet {
                address 25.0.0.2/30;
            }
        }
    }
}
routing-options {
    static {
        route 20.0.0.0/30 {
            next-hop 15.0.0.2;
            qualified-next-hop 25.0.0.1 {
                preference 6;
            }
        }
        route 9.9.9.0/24 {
            next-hop 25.0.0.1;
            qualified-next-hop 15.0.0.2 {
                preference 6;
            }
        }
        route 7.7.7.0/24 {
            next-hop 15.0.0.2;
            qualified-next-hop 25.0.0.1 {
                preference 6;
            }
        }
    }
}

В режиме "set"

> show configuration | display set
set system host-name RT.SPB
set system root-authentication encrypted-password "$1$tpuKD9Ol$ov1RXcEErSjJwBRDu9V8t/"
set system syslog host 8.8.8.8 any any
set chassis aggregated-devices ethernet device-count 2
set interfaces interface-range LAG0 member-range ge-0/0/0 to ge-0/0/2
set interfaces interface-range LAG0 gigether-options 802.3ad ae0
set interfaces interface-range LAG1 member-range ge-0/0/3 to ge-0/0/5
set interfaces interface-range LAG1 gigether-options 802.3ad ae1
set interfaces ge-0/0/9 unit 0 family inet address 8.8.8.1/24
set interfaces ae0 aggregated-ether-options lacp active
set interfaces ae0 unit 0 family inet address 15.0.0.1/30
set interfaces ae1 aggregated-ether-options lacp active
set interfaces ae1 unit 0 family inet address 25.0.0.2/30
set routing-options static route 20.0.0.0/30 next-hop 15.0.0.2
set routing-options static route 20.0.0.0/30 qualified-next-hop 25.0.0.1 preference 6
set routing-options static route 9.9.9.0/24 next-hop 25.0.0.1
set routing-options static route 9.9.9.0/24 qualified-next-hop 15.0.0.2 preference 6
set routing-options static route 7.7.7.0/24 next-hop 15.0.0.2
set routing-options static route 7.7.7.0/24 qualified-next-hop 25.0.0.1 preference 6

RT.VVK

Конфигурационный файл

> show configuration
system {
    host-name RT.VVK;
    root-authentication {
        encrypted-password "$1$1QHH.Ycn$heLwsl1lRwD6XLCongXg0."; ## SECRET-DATA
    }
    syslog {
        host 8.8.8.8 {
            any any;
        }
    }
}
chassis {
    aggregated-devices {
        ethernet {
            device-count 2;
        }
    }
}
interfaces {
    interface-range LAG0 {
        member-range ge-0/0/0 to ge-0/0/2;
        gigether-options {              
            802.3ad ae0;
        }
    }
    interface-range LAG1 {
        member-range ge-0/0/3 to ge-0/0/5;
        gigether-options {
            802.3ad ae1;
        }
    }
    ge-0/0/9 {
        unit 0 {
            family inet {
                address 9.9.9.1/24;
            }
        }
    }
    ae0 {
        aggregated-ether-options {
            lacp {
                passive;
            }
        }
        unit 0 {                        
            family inet {
                address 25.0.0.1/30;
            }
        }
    }
    ae1 {
        aggregated-ether-options {
            lacp {
                passive;
            }
        }
        unit 0 {
            family inet {
                address 20.0.0.2/30;
            }
        }
    }
}
routing-options {
    static {
        route 7.7.7.0/24 {
            next-hop 20.0.0.1;
            qualified-next-hop 25.0.0.2 {
                preference 6;
            }
        }
        route 15.0.0.0/30 {
            next-hop 20.0.0.1;
            qualified-next-hop 25.0.0.2 {
                preference 6;
            }
        }
        route 8.8.8.0/24 {
            next-hop 25.0.0.2;
            qualified-next-hop 20.0.0.1 {
                preference 6;
            }
        }
    }
}

В режиме "set"

> show configuration | display set
set system host-name RT.VVK
set system root-authentication encrypted-password "$1$1QHH.Ycn$heLwsl1lRwD6XLCongXg0."
set system syslog host 8.8.8.8 any any
set chassis aggregated-devices ethernet device-count 2
set interfaces interface-range LAG0 member-range ge-0/0/0 to ge-0/0/2
set interfaces interface-range LAG0 gigether-options 802.3ad ae0
set interfaces interface-range LAG1 member-range ge-0/0/3 to ge-0/0/5
set interfaces interface-range LAG1 gigether-options 802.3ad ae1
set interfaces ge-0/0/9 unit 0 family inet address 9.9.9.1/24
set interfaces ae0 aggregated-ether-options lacp passive
set interfaces ae0 unit 0 family inet address 25.0.0.1/30
set interfaces ae1 aggregated-ether-options lacp passive
set interfaces ae1 unit 0 family inet address 20.0.0.2/30
set routing-options static route 7.7.7.0/24 next-hop 20.0.0.1
set routing-options static route 7.7.7.0/24 qualified-next-hop 25.0.0.2 preference 6
set routing-options static route 15.0.0.0/30 next-hop 20.0.0.1
set routing-options static route 15.0.0.0/30 qualified-next-hop 25.0.0.2 preference 6
set routing-options static route 8.8.8.0/24 next-hop 25.0.0.2
set routing-options static route 8.8.8.0/24 qualified-next-hop 20.0.0.1 preference 6

Last updated